Хостинг провайдер FastVPS предупредил своих клиентов о наличии критически важных уязвимостей в продуктах компании ISPSystem версии 4.х. ISPsystem

Ниже представлен список продуктов, содержащих ее:

  • ISPmanager до версии 4.4.10.22
  • BILLmanager до версии 4.0.77.24
  • VDSmanager до версии 4.3.38
  • DSmanager до версии 4.4.17.5
  • DNSmanager до версии 4.3.21.6
  • IPmanager до версии 4.3.19.2

Если Вы используете данное ПО – пожалуйста, проверьте установленную версию. Если она ниже указанной выше – в обязательном порядке следует обновиться до последней версии. Самостоятельно для продукта ISPmanager Вы можете сделать это таким образом:

  • Войти в панель управления ISPmanager (обычно по адресу https://ip.сервера:1500/manager)
  • Перейти в раздел “Обновления”
  • Выбрать пункт “Обновить” в правом верхнем углу

Или же одной командой по SSH: /usr/local/ispmgr/sbin/update.sh –force ispmgr; \echo -e “Panel is currently at version:\n\t$(/usr/local/ispmgr/bin/ispmgr -V)”